Upcoming Events List or Mini Calendar Widget "allow mixed content" pop up alert:

If your web page containing the mini calendar widget or upcoming events list asks the visitor to "allow mixed content" it is most likely that the webpage containing the widget is an "https" web page.

The solution for both the mini calendar and the upcoming events list is to edit the script src= string for the widget on your webpage.  Change the "http" in the string to be "https"

This should solve the issue with the "mixed content" alert.  Contact support@calendarwiz.com if you continue to have an issue.


Article ID: 141
Last updated: 06 Jun, 2012
Revision: 1
Trouble Shooting -> Upcoming Events List or Mini Calendar Widget "allow mixed content" pop up alert:
https://www.calendarwiz.com/knowledgebase/entry/141/